Elanlar

Pro & Basic Reseller Stripe API Latest Version Compatibility Issue

Dear Basic & Pro Resellers,

We presently discovered that Stripe's new API version does not work with our system. We are currently working on the fix. Kindly use alternative payment gateways till this matter solved.

Thank you.

Fast Moose Tech Support