Hírek

Okt 1st Let's Encrypt Root Certificate Update & Fix

From September 30, 2021, HTTP API requests may stop working on WordPress sites that have a Let's Encrypt certificate installed.

Here is the fix for WordPress: Go to solution »

More information about Let's Encrypt this can be found here: https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/